Network Slowness
Incident Report for Action Property Management
Resolved
The issue with network slowness has been resolved.

Thank you
Posted Sep 14, 2022 - 15:37 PDT
Investigating
We are aware that team members are experiencing slowness and unresponsiveness in Snap-Management as well as when trying to access the H, R, and T drives.

We are investigating this issue and will provide an update as soon as we have one. You might also notice slowness in other areas as we're investigating.

Thank you for your patience.
Posted Sep 14, 2022 - 15:31 PDT
This incident affected: File Server (H Drive, R Drive, T Drive, User Files) and SnapHOA (Management App, Resident/Board Portal).