SnapHOA - Attachments

Incident Report for Action Property Management

Resolved

Earlier today, we became aware of an issue with receiving error messages in certain areas of SnapHOA – Management and My.SnapHOA regarding creating/viewing attachments. This issue has been resolved.

However, any files that have been uploaded/attached since Thursday that are still showing an error message will need to be reuploaded in order to view.

Thank you for your patience.
Posted Apr 15, 2025 - 13:51 PDT

Identified

We are aware that there is an issue in certain areas of SnapHOA regarding uploading/downloading attachments (including, but not limited to, attachments to Work Orders, Violations, and Profile Questions).

We are investigating and expect to have the issue resolved shortly.

Thank you for your patience.
Posted Apr 15, 2025 - 12:57 PDT
This incident affected: SnapHOA (Action List, Management App).