We are pleased to confirm that all WordPress community websites are now back online and fully operational. The hosting infrastructure issue has been resolved by A2 Hosting.
Status: All Services Operational
We appreciate your patience and understanding during the brief downtime. If you experience any issues accessing your community site, please contact our support team.
Posted Aug 13, 2026 - 18:45 PDT
Update
We are still actively monitoring this situation and will provide updates as soon as more information is available.
Posted Aug 13, 2026 - 15:49 PDT
Monitoring
We are currently experiencing an outage affecting our WordPress community websites. This outage is caused by a global infrastructure issue at our hosting provider (A2 Hosting) and is beyond our control.
Affected Services: Action-administered websites Current Status: Under investigation by hosting provider Our Action: Our team is actively monitoring this situation and will provide updates as soon as more information is available.
We appreciate your patience and understanding during this time.