The amenity reservation error in the Resident Portal has been resolved. Residents can now book amenities through the portal as normal.
If you encounter any issues or need additional support, please use the Contact Support Link located at https://linktree.actionlife.com.
As always, we thank you for your patience.
Posted Jul 28, 2026 - 14:56 PDT
Investigating
The Amenity Reservation feature within the Resident Portal is currently experiencing an error. Residents will not be able to book amenities through the portal at this time.
If residents contact you about booking an amenity, please process the reservation in SnapHOA - Management instead. Booking functionality continues to work normally on the management side.
We're investigating the issue and will send an update once it's resolved.
Thank you for your patience.
Posted Jul 28, 2026 - 14:02 PDT
This incident affected: SnapHOA (Resident/Board Portal).