Microsoft Outlook Disconnecting

Incident Report for Action Property Management

Identified

Hello team!

We are still working on the solution for users accessing email through their local Outlook.

Please make sure that if you or a co-worker are experiencing issues with your local Outlook to utilize the Outlook Web Mail solution by logging in to https://outlook.office.com/mail.

If you are experiencing any difficulties accessing Outlook Web Mail, please reach out to the IT Department and we would be happy to assist.

Thank you!
Posted Feb 13, 2026 - 16:14 PST

Investigating

We have received support requests from team members where their local Microsoft Outlook application is showing as disconnecting. We are investigating this issue and will provide an update shortly.

In the meantime, email can be accessed through a web browser by going to https://outlook.office.com/mail. This link can also be found on https://linktree.actionlife.com under "Outlook Web Mail".

Thank you for your patience
Posted Feb 12, 2026 - 13:22 PST
This incident affects: Exchange 365 (Email).