VPN/VDI Connectivity Issue

Incident Report for Action Property Management

Resolved

Internet connectivity was restored to the data center and we are able to verify all systems operational.

Thank you for your patience and understanding.
Posted Sep 02, 2025 - 05:28 PDT

Update

Work is continuing to restore internet connectivity to the data center. We do not currently have an ETA.

We will send update by 7am PST.
Posted Sep 01, 2025 - 21:50 PDT

Identified

An internet outage in the Anaheim area is currently impacting our data center’s connection to the internet. As a result, VPN and VDI services are currently unavailable.

Repair efforts are scheduled to begin at 8:00 AM PT. We will share updates as more information becomes available.

Thank you for your patience and understanding.
Posted Sep 01, 2025 - 08:15 PDT
This incident affected: File Server (H Drive, R Drive, T Drive, User Files), Satellite/Corporate Office (Wifi, Printing), and VDI, VPN.