VPN Connectivity Issues

Incident Report for Action Property Management

Resolved

We were able to identify the root cause of the VPN connectivity issues and have identified the affected computers. Since some of the identified computers are still connected to the VPN and haven’t noticed a disruption in their connection, our Support Team is reaching out one-by-one to ensure there isn’t significant down time while we restore/update each connection.

If you need immediate assistance and are currently unable to access the network drives (H/R/T), please use the Contact Support Link found at https://linktree.actionlife.com to submit a ticket.

Thank you for your patience.
Posted Jan 22, 2026 - 15:08 PST

Identified

We have received multiple reports of VPN connectivity issues that result in a loss of access to the network drives (H/R/T). At this time, we were able to identify the root cause and we will be sending out a mass fix shortly.

Please be on the lookout for future updates.

Thank you for your patience.
Posted Jan 22, 2026 - 13:37 PST
This incident affected: VPN.