The outage at the data center has been resolved. All systems are back online and have been confirmed to be fully operational.
If you are continuing to experience issues, please use the Contact Support Link located at https://linktree.actionlife.com for further assistance.
We apologize for the impact that this has had on your day and we truly appreciate your patience.
Posted May 06, 2026 - 16:02 PDT
Monitoring
Our systems have started to come back online, and we would like to report that VDI and VPN users should be able to reconnect at this time. You still may notice some minor errors while we confirm that everything has been fully restored.
If you are on VPN, we recommend restarting your computer to restore your connection to it and to the shared drives (H/R/T).
As always, we thank you for your patience.
Posted May 06, 2026 - 15:07 PDT
Investigating
We are aware that there is an issue with accessing Action internals impacting all hosted services including VDI, Shared Drives, and other internals. Some aspects of the Management App, like Documents, may also display errors at this time.
Those on VDI you can still use Outlook, or OWA, locally for email access.
Posted May 06, 2026 - 14:33 PDT
This incident affected: File Server (H Drive, R Drive, T Drive, User Files), SnapHOA (Management App), and VDI, VPN.