Support Request Emails (IT, Accounting, QA, and Corporate Billing Help)

Incident Report for Action Property Management

Resolved

We are happy to report that all previously submitted support request emails for new issues and updates have now processed and have either created new requests or updated existing ones.

Thank you so much for your patience.
Posted Apr 14, 2025 - 21:10 PDT

Identified

Earlier today, we became aware that all emails sent to a Jira Queue (including IT, Accounting, Corporate Billing, and QA) have not been populating in the Jira website since Wednesday, April 9th.

This includes emails sent directly to:
support@actionlife.com or help@actionlife.com
accountinghelp@actionlife.com
corporatebillinghelp@actionlife.com
qamailers@actionlife.com

This means that any new support requests created via email or any responses/updates to support requests added via email have NOT been received by the team tasked with resolving your issue.

Any issues created and updated through the Contact Support Link have been received.

All of the Jira Queues are now accepting new messages and updates. However, we are still working with Jira to get the historical submissions created since Wednesday to process correctly so that support requests can be updated correctly. If you have not received a support request number (IT-#####, QA-####, ACCT-####, CB-####), that email has not been received yet.

We apologize for the issues and frustration this has caused. We will provide an update as soon as we have one.

Thank you for your patience.
Posted Apr 14, 2025 - 18:14 PDT