We wanted to provide a quick update on the fiber outage affecting our data center. Our Data Center partner, Cogent, has Engineers and their third-party fiber vendor currently on-site working on restoration efforts. At this time, we don't have an estimated time to repair. As more information becomes available, we will provide more updates.
We appreciate your patience while this is being resolved.
Posted Sep 02, 2026 - 13:50 PDT
Identified
We've identified the root cause of the VDI connectivity issues we reported earlier. A fiber outage in the Los Angeles region is affecting our data center, which is causing degradation to VDI, Shared Drives, and Printing services in our Corporate and Regional Offices.
Our Support Team is also actively reaching out to individuals who are on a special VPN connection to ensure that they have access to standard internet resources.
We're working with our provider to resolve this and will provide updates as we have more information.
Thank you for your patience and understanding.
Posted Sep 02, 2026 - 09:32 PDT
Investigating
We're currently experiencing VDI connectivity issues affecting a portion of our users. Some users are unable to connect to VDI at all, and our team is reaching out to those individuals directly. For the majority of VDI users, internet speeds within VDI sessions are significantly slow, with sites either not loading or taking extended time to connect and navigate.
We are investigating the root cause now and will provide an update as soon as we have more information.
Thank you for your patience.
Posted Sep 02, 2026 - 08:09 PDT
This incident affects: File Server (H Drive, R Drive, T Drive, User Files), SnapHOA (Management App), Satellite/Corporate Office (Printing), and VDI, VPN.