Zoom National Service Outage

Incident Report for Action Property Management

Resolved

Zoom has stated that all their services have been fully restored!
Posted Apr 16, 2025 - 15:46 PDT

Identified

We have been made aware that Zoom currently has a National outage, impacting many of it's services nationwide.
Posted Apr 16, 2025 - 12:41 PDT
This incident affected: Zoom (Zoom Zoom Chat, Zoom Zoom Meetings, Zoom Webhooks, Zoom Zoom Phone, Zoom Calling (Inbound/Outbound), Zoom SMS/MMS (Inbound/Outbound)).