VDI - Black Screen Issue

Incident Report for Action Property Management

Resolved

We've identified and resolved the black screen issue affecting some VDI instances. The problem was isolated to specific systems with older components that required attention. Those systems have been corrected, and the issue is no longer occurring.

Through our investigation, we also identified other components that need our attention. As a result, we've updated our testing approach to include more thorough validation before pushing updates companywide.

If you happen to experience a black screen when connecting to your VDI in the future, you can use the previously mentioned troubleshooting step: click the 3 dots in the bottom right of your VDI's display card and select "Reset Desktop." Please wait a few minutes before reconnecting.

If you continue to experience issues, please reach out to the Support Team using the Contact Support Link located at https://linktree.actionlife.com for further assistance.

As always, thank you for your patience.
Posted Jul 28, 2026 - 08:50 PDT

Investigating

We have learned that some VDI users are experiencing an issue where their displays appear black after successfully connecting to their VDI instance. While we investigate the root cause and determine a true solution, we have found success in power cycling the VDI. 

Instructions: Once logged into the client, click the 3 dots in the bottom right of your VDI's display card and select "Reset Desktop". Please then wait a few minutes to allow the VDI to shut down completely and reboot before attempting to connect again.

If you are still unable to connect to your VDI, please reach out to the Support Team using the Contact Support Link located at https://linktree.actionlife.com for additional support. 

Thank you for your patience.
Posted Jul 27, 2026 - 09:49 PDT
This incident affected: VDI.